欢迎来到 Android人的问与答 ,在这里提问或帮助他人解答。 Question2Answer的1.6.x和1.7.x版本的中文翻译包我修改更新:

Question2answer

如何使用中文语言包

Q2A 1.6.x - Chinese Simplified (简体中文)

Q2A 1.7.x - Chinese Simplified (简体中文)


国内服务器推荐 阿里云服务器
国外服务器推荐 DigitalOcean
VPN推荐 正版Green VPN
阿里云推荐码:ldvq50

当导入一个工程到Eclipse的时候遇到'Must Override a Superclass Method' Errors

0 喜欢 0 不喜欢
97 浏览

简单来讲就是java的版问题。1.5和1.6及其它版本的问题。

Eclipse is defaulting to Java 1.5 and you have classes implementing interface methods (which in Java 1.6 can be annotated with @Override, but in Java 1.5 can only be applied to methods overriding a superclass method).

Go to your project/ide preferences and set the java compiler level to 1.6 and also make sure you select JRE 1.6 to execute your program from eclipse.

 
最新提问 12月 31, 2014 分类:Eclipse | 用户: forlong401 (7,050 分)

登录 或者 注册 后回答这个问题。

...