欢迎来到 Android人的问与答 ,在这里提问或帮助他人解答。 Question2Answer的1.6.x和1.7.x版本的中文翻译包我修改更新:

Question2answer

如何使用中文语言包

Q2A 1.6.x - Chinese Simplified (简体中文)

Q2A 1.7.x - Chinese Simplified (简体中文)


国内服务器推荐 阿里云服务器
国外服务器推荐 DigitalOcean
VPN推荐 正版Green VPN
阿里云推荐码:ldvq50

Android Studio运行安卓程序报Failure [INSTALL_FAILED_OLDER_SDK]的解决办法

0 喜欢 0 不喜欢
775 浏览

一般情况是最小支持的sdk版本高于当前设备的Android系统版本,这时候需要修改manifest和build.gradle两个地方。

修改源码app目录下的“build.gradle”文件,将其中的minSdkVersion 、targetSdkVersion 修改为跟manifest的安卓API版本一致即可。(切记)

最新提问 5月 14, 2015 分类:Android Studio | 用户: forlong401 (7,050 分)

登录 或者 注册 后回答这个问题。

...